Uploaded image for project: 'Go2Group CRM Plugin'
  1. Go2Group CRM Plugin
  2. PLUGINCRM-956

Update plugin to use version 2 of the SugarCRM web services API

    XMLWordPrintableXML with Synapse FieldsWord with Synapse FieldsPDF with Synapse FieldsPrintable with Synapse...Word with Synapse FieldsPDF with Synapse FieldsWord with Synapse FieldsPDF with Synapse FieldsPrintable with Synapse...

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Significant
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.3
    • Security Level: Public
    • Labels:
      None

      Description

      In order to take advantage of bug fixes and improvements in the SugarCRM SOAP API, it is necessary that we switch from using Version 1 of the SOAP API to Version 2.

      This will mean the minimum version of SugarCRM supported will be SugarCRM V5.5.0.

        Attachments

          Activity

            hide-sla-details-panel

              People

              Assignee:
              wwestmoreland Wayne Westmoreland
              Reporter:
              wwestmoreland Wayne Westmoreland
              Participants:
              Request participants:
              None
              Organizations:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Salesforce